Appery.io Mobile Apps Builder Now Uses PhoneGap version 1.2

Posted: December 13th, 2011Author:

We recently upgraded Appery.io to use PhoneGap 1.2. Any mobile app (native) that you create, PhoneGap is automatically installed. You can export the app as native and also use PhoneGap API in your mobile app.

Updated:
You can always find the version number by going to Project > Project Profile > External resources: