Appery.io and the “Heartbleed” bug

Just a quick update to let our users know that our team has assessed the impact to our platform related to the recent disclosure of the “Heartbleed” bug (aka CVE-2014-0160).    Our team has taken the necessary actions, including applying updates to our platform, to protect our users from such potential vulnerability.   If you have any questions, please don’t hesitate to contact our support team.

 

 

 

 

Start Developing With Our Free Trial